General (#1) - Eclipse 3.4 / Ganymede (#36) - Message List

Eclipse 3.4 / Ganymede
 unsolved

Hi all,

I've installed the new Eclipse Ganymede release and added the medini qvt plugins. According to the demo video, I should have a QVT Metamodels entry in the preferences (Shouldn't this be the project properties, as the metamodels should be set for every project?), but I haven't got a QVT Metamodels entry...

Which makes me wonder whether version 1.2.0.19268 works at all on Eclipse 3.4.

Of course, I can use the example to create a standalone version, which ultimately is the goal here, but being able to experiment with the ui is nice.

Ronald

  • Message #102

    Currently we not support Eclipse 3.4 but we will migrate to it until the end of the year at the latest

Attachments

No attachments created.