Downloads

There are separate update sites, for Indigo see http://www.ikv.de/qvt/update-site-indigo/, for eclipse 3.5 and 3.6 see http://www.ikv.de/qvt/update-site. For all older versions of Eclipse, the downloads below apply.

Download the latest stable version of the medini QVT package (or just the plugins) or the 1.7.0 release candidate.

It is a eclipse based RCP application that includes:

Enjoy!

Important note: You need to have installed Java1.6 to use the mediniQVT Cockpit (plugins). The QVT engine itself requires Java1.5 or greater.

Changelog

Next Version

Version: 1.7.0.201104111427 RC

Version: 1.6.0.25263

Version: 1.4.0.22283

Version 1.2.0.19268

Version 1.1.3.15307

(special thanks to our friends from the Telematica Instituut, Enschede Netherlands, for their great feedback)

Version 1.1.2.14069

Version 1.1.2.13793

Version 1.1.1.12154

Version 1.1.1.11520